Software Documentation

Reports and labelsDocumentation

Basic Last updated: September 30, 2019

1 Copying report and labels templates between shows

In Finale 3D, report and labels templates are saved as “Blueprints“.   Future versions of the software will support saving blueprints to the user’s account in the cloud, or to a company account, but as of June 2019 all blueprints are saved as part of a show.  Thus, if you customize a report or labels template and save your show, you will have access to that customized template when you open the show again.

If you want to re-use a template you already customized in a new show, you can copy it from the show it was saved with to the new show following these steps:

  1. From the file menu, open the show with the customized report or labels template.
  2. With this show active, open the blueprints window (“Window > Blueprints window”).
  3. In the blueprints window, select-all (control-A), and copy (control-C) to copy all the blueprints of the active show.
  4. From the Window menu, at the bottom, switch back to the new show, or create a new show from the File menu.
  5. In the blueprints window again, which now shows the blueprints of the new show, select-all (control-A), and delete (delete key), to delete all the blueprints, then paste (control-V) to paste the blueprints you copied.
  6. Save your new show with the customized templates.

Alternatively you can transfer only the one or more blueprints that you customized by selecting and copying specific rows from the blueprints window of one show, and pasting into another show.