Type any phrase to search documentation

Software Documentation

Inventory management and importing effectsDocumentation

BasicLast updated: January 19, 2022

7 Saving a backup file of your effects list

If you ever need to save a backup file of your My Effects collection or your Finale Inventory effects list, you can export the effects window as an ExcelXLS file, or you can copy and save your effects as an Finale 3D FDB effects file. Both methods are easy to do and you will not lose any data. If you backup your effects to an Excel spreadsheet, you can copy and paste your effects back into a Finale 3D anytime. If you backup your effects using an (.fdb) effects file, the collection will automatically be loaded into the effects window each time you launch Finale 3D.

 

Procedure to save effects list as Excel XLS file

  1. From the blue gear menu of the effects window, do “Export table…” and save it as an XLS format file.
  2. Later on, you can open up the XLS in Excel, select all, Ctrl+C to copy.
  3. Then go back to the effects window in Finale 3D, select all, and press delete to delete everything in that window.
  4. Finally, press Ctrl+V to paste the backup you copied from Excel into the effects window.

 

Procedure to save effects list as an FDB file

  1. In the effects window, view the collection you would like to backup and then press Ctrl+A to select all, then Ctrl+C to copy.
  2. Go to File > Effects files > New effects file, too add a new ‘Unnamed effects file’ to the effects window.
  3. Looking at the empty/new effects file in the effects window, press Ctrl+V to paste.
  4. Go to File > Effects files > Save (fdb format), to save the effects file on your computer. Unless you move the (.fdb) file to another location on your computer, it will automatically be loaded each time you launch Finale 3D.
  5. Later on, you can restore from the backup by viewing the contents of the (.fdb) file in the effects window, pressing Ctrl+A to select all, then Ctrl+C to copy, then switch to view the effects collection you want to paste into, then go to Effects > Paste clipboard into effects window, add or update.